Intland's free requirements, development and test management hosting.
This server hosts 100.000+ users on the cloud!
Tags: 
Use the Deck Builder to help you build a 3DSL input file.

Access this workflow from either:

  • File -> New Project -> Create New 3DSL Input File Folder to create a folder to hold the new input file and additional input files.
  • An existing folder by r-click on the folder name you want to create a new 3DSL input file in, and select New 3DSL Deck Builder.

The Deck Builder does not support all 3DSL input keywords.  It is mean't to get you started by helping you build a surveillance type input deck that only requires well history and a simple grid.  Once an input deck is save it can be edited within studioSL where you can add more advanced keywords or more complex grids.  

  1. RunOptions Tab
  2. Wells Tab
  3. Grid Tab
  4. PVT Tab
  5. RelPerms Tab
    1. Relative Permeabilities Plot
  6. Output Tab
  7. InitialCond Tab
  8. Boundaries Tab
  9. Tuning Tab
  10. Input File Tab
  11. Export Streamlines from Other Simulators